Back to overview
Degraded
Elevated API responses and complete downtime in irregular interval
May 22 at 02:55pm CEST
Affected services
Public API
Resolved
May 26 at 12:54am CEST
The issue should now be resolved.
Affected services
Public API
Created
May 22 at 02:55pm CEST
We are currently experiencing issues with our API that might cause elevated response times or complete response failures.
We identified the issue and are working on a resultion.
Affected services
Public API