Back to overview
Downtime
IND downtime
May 30 at 12:29pm CEST
Affected services
Global Balancing (play.)
India Region (ind.)
Resolved
May 30 at 06:08pm CEST
The issue has been resolved.
Affected services
Global Balancing (play.)
India Region (ind.)
Created
May 30 at 12:29pm CEST
The Indian network is experiencing downtime due to a networking issue at our hosting provider. All traffic has been rerouted
Affected services
Global Balancing (play.)
India Region (ind.)