Back to overview
Degraded
US Downtime
Jun 14 at 11:51pm CEST
Affected services
Global Balancing (play.)
US Region (us.)
Resolved
Jun 17 at 11:16pm CEST
The issue has been resolved and was caused by the hosting not supporting RakNet cookies.
Affected services
Global Balancing (play.)
US Region (us.)
Created
Jun 14 at 11:51pm CEST
The American network is experiencing downtime due to a networking issue at our hosting provider. All traffic has been rerouted to other regions.
Affected services
Global Balancing (play.)
US Region (us.)