Back to overview
Downtime
⚠️ Degraded Performance / Rerouting Region: India (IND)
Dec 15 at 06:40pm CET
Affected services
India Region (ind.)
Resolved
Dec 15 at 08:09pm CET
The issue has been resolved.
Affected services
Created
Dec 15 at 06:40pm CET
We are currently investigating connectivity issues between our India (IND) network and our wider infrastructure. To maintain service availability, all traffic destined for this region is being automatically rerouted through alternative regions.
Affected services